Plugins - All Daylite 6

Now that Daylite 5 support has ended at Marketcircle, as of last September 30, and most users have updated macOS to Sierra or High Sierra (on both of which Daylite 6 is the minimum compatible version), it is high time to migrate all custom plugins to Daylite 6. In most cases it is a simple matter of changing some housekeeping details in the Xcode project. On rare occasion, Daylite 6 reveals some out-of-date APIs in code, but these, too, are straightforward to fix.

More importantly, though, there are new capabilities in Daylite 6, so an update is a good time to look for ways to improve the plugin. After all, your business methods have probably changed a bit since the last release. Want to explore ideas? Contact us.

© Putah Creek Development 2014-2017